Mixfeeder

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Moin,

    ich habe folgendes Problem noch nicht in einem anderen Beitrag gefunden, daher hier ein Neuer:

    Ich habe den kaufbaren Mixfeeder auf der Tunxdorf Map gekauft und mit allen drei Futterarten befüllt. Ich wartete schön brav auf die Fütterungszeit... doch es bewegte sich nichts. Manuelles Starten geht auch nicht, obwohl die Steuerkonsole voll bedienbar ist...

    Grüße!
  • Hallo Kai,
    zu erst mal Bitte deinen Mod-Ordner auf Räumen.
    Sprich alle Mods wo Error angezeigt wird,solltest du aus dem Mods-Ordner raus tun.Dann wird die Log auch kleiner.
    Dann mach mal Bitte nur die Map die du spielen willst in den Mod-Ordner und die Mods die bei der Map gebraucht werden.
    Wichtig: Neuer Spielstand,kurz anspielen und Speichern und diese Log hier wieder rein stellen.Kannst ja schau ob du den MixFeeder neu kaufen kannst und mit Frucht(Stroh/Gras/Silage) auffüllen.Dort dann schauen ob er normal läuft.Sollte hier immer noch nix richtig laufen,bitte eine Bild nicht Vergessen.

    Kleiner Tipp: Nach jedem beenden des Spiels,einmal in die Log schauen und wenn die Log sauber ist,kann man die Log löschen.So wird beim nächsten Spielstart nicht wieder die alte Log voll geschrieben,das Spiel erstellt immer eine neue Log.Man sollte auch immer nur eine Map + die Mods die zu Map gehören im Mods-Ordner haben und die anderen Mods immer später dazu tun.Weil so findet man schneller die Fehler.

    Gruß
    ernie
  • Hallo Bluebaby210 und Team,

    Wir haben die letzten zwei Tage versucht die Norgeholm V1.3 mit MixFeeder usw. zu spielen (auf dem Dedi)
    Naja eigentlich läuft die Map ja ohne Probs wenn die zwei bei dem MixFeeder nicht wären.

    Also der eine Fehler hängt wohl mit dem Trigger vom Feeder zusammen, wenn du zu dem Feeder läufst in den Trigger wo sich dann das Tablet öffnet verschwinden alle Fenster wie PDA Map, Hilfefenster usw. ergo alle Huds verschwinden.
    Man geht aus dem Spiel geht wieder rein und alles ist ok. Haben rausgefunden das wenn das Tablet über STRG+M+F geöffnet wird alles sauber läuft keine Probleme.
    Also gehen wir davon aus das es am Trigger vom Feeder selbst liegt.

    Der zweite Fehler ist da schon ne Nummer brutaler. Wenn man das Tablet geöffnet hat und bei den Feedereinstellungen den Haken bei "Mit begrenzter Kapazität ALLER Bunger" setzt, stürtzt das komplette Game ab mit der Fehlermeldung Gaints Engine funktioniert nicht mehr.

    Auf der ServerLog war eben kein Fehler angegeben aber ich teste das eben nochmal und reiche ggf. die Log nach.
    Hier die Log nach dem Gameabsturz ich konnte darin nichts finden.
    log.txt

    LG
    Trabby76
    TTM

    Ich vergas zu erwähnen das diese Fehler nur auf dem Dedi erscheinen, im SP und normalen MP ist alles sauber und fein. ;)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Trabby76 ()

  • Hi kai1999
    lade dir auch bitte mal die V3.3 der MapBuyableObjects herunter:
    Map Buyable Object V3.3

    Wenn du die Bunker vor dem Starten befüllt hast und genug im Bunker ist, dann sollte er auch starten. Wenn allerdings bei einem Bunker etwas fehlt bzw zu wenig vorhanden ist, dann kommt es zu einer Störung, diese wird dir aber auch im kleinen HUD angezeigt.


    Hi trabby76,
    Also der erste Fehler ist hier eher, das die HUDs nicht wiederkommen. Das Problem ist bekannt und auch in der V2 hoffentlich gelöst. Ebenfalls der Fehler des Crashes wenn man auf dem Dedi bzw im normalen MP die Bunker alle umstellt. Kann nicht genau sagen in welchem Forum das gepostet wurde, glaube war im offiziellen, bin aber nicht ganz sicher. Als erste Lösung, bis zum Release der V2, kann ich hier nur anbieten das ihr die Bunker alle 3 einzeln umstellen müsst.

    Dennoch vielen Dank für die Fehlermeldungen.
  • Hi Ernie und Bluebaby,

    Danke für Eure Antworten, was den Crash angeht ist das für mich nicht so tragisch, da ich eh mit voller Kapazität spiele.

    Dachte mir nur das es für Euch hilfreich ist wenn man diese Fehler hier etwas genauer formuliert. Ich wußte nicht das es dazu hier schon einen Thread gibt.

    Was den Hud Fehler angeht welcher meiner Meinung nach vom Trigger kommt gibt es bis zur V2 eine einfache lösung, den Trigger im GE einfach unter die Map schieben.
    Somit wird das Tablet nicht mehr aktiviert und muß über STRG+M+F geöffnet werden.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Trabby76 ()

  • Laut deiner LOG sollte es genau mit der Tastenkombi auch gehen. Die Linke STRG drücken und halten, dazu Taste M drücken und halten und dann die Taste F.
    Das ganze geht nur wenn du zu Fuss unterwegs bist.
    Alternative kannst du auch zum Mix Feeder gehen, dort findest du an der Vorderseite ein Display, wenn du an dieses heran gehst, dann öffnet sich ebenfalls das Tablet.
    Sollte der Mix Feeder als Kaufbares Objekt verbaut sein, so musst du ihn auch erst kaufen.